(Latest) GA Executable

Latest version of the WinPOS 

Select the Jar or Executable based on the mysql version you have installed on your system

Current GA (mysql 5.6) (6.1.14 Current (4-16-2021))

POSGUI.jar

POSSetup_v6.1.14.exe

Previous GA (mysql 5.6) (6.1.13 Previous (4-4-2021))

POSGUI613a.jar

POSSetup_v6.1.13.exe

Old GA (6.1.10 - Previous - 2 (2-18-2021))

POSGUI.jar (6.1.10)

POSSetup_v6.1.10.exe (mysql 5.6)



5 Digit Embed

POSGUI6114.jar

POSSetup_v6.1.14.exe


Other:

POSLink_20200520.jar (for POSLINK)

Java 1.7

Mysql 5.6


Old Versions - 6.0.6

6.0.6 Executable (4-10-2020)

POSGUI.jar (04-10-2020)

Additional Items ( )

Really Old

6.0.2 Executable (mysql 5.6) (2-11-2020)

5.9.15 Jar (12-9-2019)  (Previous, change name to POSGUI.jar)

5.9.15 Executable (mysql 5.6) (12-9-2019) 

5.9.13 Jar (10/08/2019) (Previous, change name to POSGUI.jar)

5.9.13 Executable (mysql 5.6) (10/08/2019) (Previous)


4.4.3 r4305 Executable (Mysql 5.6) Date 12/2/2016

4.4.3 Jar r4305 Date 11/7/2016



Other Versions:

6.1.7 RR Executable (RR Only) Date 8/26/2020

6.0.4B RR Executable (RR only) Date 3/5/2020

5.9.12 RR Executable (RR only) Date 9/5/2019


6.1.8 mysql 5.0 Executable (mysql 5.0, not supported) (9/19/2020)

6.1.7 mysql5.0 Executable (mysql 5.0, not supported) (8/26/2020)

5.9.15 Executable (mysql 5.0, not supported) (12/9/2019)

4.4.3 r4305 Executable (mysql 5.0, no longer supported) Date 11/1/2016